Поиск кириллицы в строке

4 Dmitry Zhurbenko 28 4

Ищет кириллицу в строке.

Функция ПоискКириллицы(Текст) Экспорт;
Для i=1040 по 1103 цикл
	Результат = Найти (Текст, Символ(i));
	Если Результат>0 Тогда
		Возврат Истина;
	КонецЕсли; 
КонецЦикла;
Возврат Ложь;

КонецФункции;
TurboConf - расширение Конфигуратора 1С

Похожие публикации

Транслитерация в запросе

Модератору