Немодально ввести значение определенного типа от пользователя

buketoff 35 7
/// Как немодально ввести значение определенного
/// типа от пользователя в 1с 8.3, 8.2 
 
&НаКлиенте
Процедура КакИнтерактивноВвестиЗначениеОпределенногоТипа(Команда)
 
    Оповещение = Новый ОписаниеОповещения("ПослеВводаЗначения", 
      ЭтотОбъект);	
 
    ПоказатьВводЗначения(
        Оповещение,
        , // пропускаем начальное значение
        "Введите значение",
        "Число"
    );
 
КонецПроцедуры
 
&НаКлиенте
Процедура ПослеВводаЗначения(Результат, Параметры) Экспорт	
 
    Если Не Результат = Неопределено Тогда
        Сообщить(Результат);		
    КонецЕсли;
 
КонецПроцедуры
 
Орфографическая ошибка в Немодально: Немодально
Орфографическая ошибка в немодально: немодально
Орфографическая ошибка в Неопределено: Неопределено
OneTracker - трекер учета рабочего времени программиста 1С

Похожие публикации

ВвестиКомментарийЗавершение (БСП)

ПервоеЗначениеКонтактнойИнформацииОбъектаПоТипу (БСП)

ПривестиЗначениеКТипу (БСП)

ПриОпределенииПсевдонимаПользователя (БСП)

ЗначениеИзФиксированногоТипа (БСП)

Модератору