Подчеркнуть текст в макете

Lina Dimitrescu 46 2 4
Функция ПодчеркнутьТекстВМакете(Строка) Экспорт
    Результат = "";
    Для Индекс = 1 По СтрДлина(Строка) Цикл
        Если Найти(" _-", Сред(Строка, Индекс, 1)) = 0 Тогда 
            Результат = Результат + Символ(863);
        КонецЕсли;
        Результат = Результат + Сред(Строка, Индекс, 1);
    КонецЦикла;

    Возврат Результат;
КонецФункции
1

Комментарии

См. также

ТекстыМакетов (БСП)

ТекстИнструкцииИзМакета (БСП)

Подставить свой макет в СКД

Странное поведение макета в СКД

МакетыРазличаются (БСП)

ТекстНеОпределено (БСП)

МакетПечатнойФормы (БСП)

ОтключитьПользовательскийМакет (БСП)

ПолучитьОбычныйТекстИзHTML (БСП)

Модератору