ВыбратьКаталогЗавершениеОтображенияДиалогаВыбораФайла (БСП)

Автор: 1С
ОбщийМодуль.АдресныйКлассификаторКлиент
БСП

Выбрать каталог завершение отображения диалога выбора файла.

Процедура ВыбратьКаталогЗавершениеОтображенияДиалогаВыбораФайла(Каталог, ДополнительныеПараметры) Экспорт
	
	Если Не ПустаяСтрока(Каталог) Тогда
		
		ДополнительныеПараметры.Форма[ДополнительныеПараметры.ПутьКДанным] = Каталог;
		
		Если ДополнительныеПараметры.ОповещениеЗавершения <> Неопределено Тогда
			ВыполнитьОбработкуОповещения(ДополнительныеПараметры.ОповещениеЗавершения, Каталог);
		КонецЕсли;
		
	КонецЕсли;
	
КонецПроцедуры

///////////////////////////////////////////////////////////////////////////////////////////////////////
// Copyright (c) 2019, ООО 1С-Софт
// Все права защищены. Эта программа и сопроводительные материалы предоставляются 
// в соответствии с условиями лицензии Attribution 4.0 International (CC BY 4.0)
// Текст лицензии доступен по ссылке:
// https://creativecommons.org/licenses/by/4.0/legalcode
///////////////////////////////////////////////////////////////////////////////////////////////////////

Рекомендации

Похожие публикации

ВыбратьИПередатьФайлНаСерверПослеВыбораВДиалогеЗавершение (БСП)

ВыбратьКаталог (БСП)

ОбработчикВыбораФайловогоКаталогаЗавершение (БСП)

ОбработчикВыбораФайлаЗавершение (БСП)

ДобавитьФайл (БСП)

ЗагрузитьФайл (БСП)

ЗагрузитьФайлы (БСП)

ВыбратьИПередатьФайлНаСерверПослеВыбораВДиалоге (БСП)

TurboConf - расширение Конфигуратора 1С