ОткрытьБизнесПроцесс (БСП)

Автор: 1С
ОбщийМодуль.БизнесПроцессыИЗадачиКлиент
БСП

Открыть бизнес процесс.

Процедура ОткрытьБизнесПроцесс(Список) Экспорт
	Если ТипЗнч(Список.ТекущаяСтрока) <> Тип("ЗадачаСсылка.ЗадачаИсполнителя") Тогда
		ПоказатьПредупреждение(,НСтр("ru = 'Команда не может быть выполнена для указанного объекта.'"));
		Возврат;
	КонецЕсли;
	Если Список.ТекущиеДанные.БизнесПроцесс = Неопределено Тогда
		ПоказатьПредупреждение(,НСтр("ru = 'У выбранной задачи не указан бизнес-процесс.'"));
		Возврат;
	КонецЕсли;
	ПоказатьЗначение(, Список.ТекущиеДанные.БизнесПроцесс);
КонецПроцедуры

///////////////////////////////////////////////////////////////////////////////////////////////////////
// Copyright (c) 2019, ООО 1С-Софт
// Все права защищены. Эта программа и сопроводительные материалы предоставляются 
// в соответствии с условиями лицензии Attribution 4.0 International (CC BY 4.0)
// Текст лицензии доступен по ссылке:
// https://creativecommons.org/licenses/by/4.0/legalcode
///////////////////////////////////////////////////////////////////////////////////////////////////////

Рекомендации

Похожие публикации

ОстановитьБизнесПроцессы (БСП)

ОстановитьБизнесПроцесс (БСП)

ВыбратьБизнесПроцессыВедущейЗадачи (БСП)

СделатьАктивнымБизнесПроцессы (БСП)

СделатьАктивнымБизнесПроцесс (БСП)

ПометитьНаУдалениеБизнесПроцессы (БСП)

ОстановитьБизнесПроцессИзФормыОбъекта (БСП)

ПродолжитьБизнесПроцессИзФормыОбъекта (БСП)

СписокБизнесПроцессовПометкаУдаления (БСП)

TurboConf - расширение Конфигуратора 1С