ОткрытьПредметЗадачи (БСП)

Автор: 1С
ОбщийМодуль.БизнесПроцессыИЗадачиКлиент
БСП

Открыть предмет задачи.

Процедура ОткрытьПредметЗадачи(Список) Экспорт
	Если ТипЗнч(Список.ТекущаяСтрока) <> Тип("ЗадачаСсылка.ЗадачаИсполнителя") Тогда
		ПоказатьПредупреждение(,НСтр("ru = 'Команда не может быть выполнена для указанного объекта.'"));
		Возврат;
	КонецЕсли;
	Если Список.ТекущиеДанные.Предмет = Неопределено Тогда
		ПоказатьПредупреждение(,НСтр("ru = 'У выбранной задачи не указан предмет.'"));
		Возврат;
	КонецЕсли;
	ПоказатьЗначение(, Список.ТекущиеДанные.Предмет);
КонецПроцедуры

///////////////////////////////////////////////////////////////////////////////////////////////////////
// Copyright (c) 2019, ООО 1С-Софт
// Все права защищены. Эта программа и сопроводительные материалы предоставляются 
// в соответствии с условиями лицензии Attribution 4.0 International (CC BY 4.0)
// Текст лицензии доступен по ссылке:
// https://creativecommons.org/licenses/by/4.0/legalcode
///////////////////////////////////////////////////////////////////////////////////////////////////////

Рекомендации

Похожие публикации

ОткрытьДопИнформациюОЗадаче (БСП)

ПеренаправитьЗадачи (БСП)

ПредметыВзаимодействий (БСП)

ПредметНачалоВыбора (БСП)

ПолучитьЗначениеПредмета (БСП)

УстановитьПредмет (БСП)

РассчитатьРассмотреноПоПредметам (БСП)

УстановитьПредметДляМассиваВзаимодействий (БСП)

СоздатьВзаимодействиеИлиПредмет (БСП)

TurboConf 6 - расширение Конфигуратора 1С