ПечатьДокументовПриСохраненииДанныхВНастройкахНаСервере (БСП)

Автор: 1С
ОбщийМодуль.ИнтеграцияПодсистемБСП
БСП

Печать документов при сохранении данных настройках на сервере. См. УправлениеПечатьюПереопределяемый.ПечатьДокументовПриСохраненииДанныхВНастройкахНаСервере.

// См. УправлениеПечатьюПереопределяемый.ПечатьДокументовПриСохраненииДанныхВНастройкахНаСервере.
Процедура ПечатьДокументовПриСохраненииДанныхВНастройкахНаСервере(Форма, Настройки) Экспорт
	
	Если ИнтеграцияПодсистемБСППовтИсп.ПодпискиБТС().ПечатьДокументовПриСохраненииДанныхВНастройкахНаСервере Тогда
		МодульИнтеграцияПодсистемБТС = ОбщегоНазначения.ОбщийМодуль("ИнтеграцияПодсистемБТС");
		МодульИнтеграцияПодсистемБТС.ПечатьДокументовПриСохраненииДанныхВНастройкахНаСервере(Форма, Настройки);
	КонецЕсли;
	
	Если ИнтеграцияПодсистемБСППовтИсп.ПодпискиБИП().ПечатьДокументовПриСохраненииДанныхВНастройкахНаСервере Тогда
		МодульИнтеграцияПодсистемБИП = ОбщегоНазначения.ОбщийМодуль("ИнтеграцияПодсистемБИП");
		МодульИнтеграцияПодсистемБИП.ПечатьДокументовПриСохраненииДанныхВНастройкахНаСервере(Форма, Настройки);
	КонецЕсли;
	
КонецПроцедуры

///////////////////////////////////////////////////////////////////////////////////////////////////////
// Copyright (c) 2019, ООО 1С-Софт
// Все права защищены. Эта программа и сопроводительные материалы предоставляются 
// в соответствии с условиями лицензии Attribution 4.0 International (CC BY 4.0)
// Текст лицензии доступен по ссылке:
// https://creativecommons.org/licenses/by/4.0/legalcode
///////////////////////////////////////////////////////////////////////////////////////////////////////

Рекомендации

Похожие публикации

ПечатьДокументовПриЗагрузкеДанныхИзНастроекНаСервере (БСП)

ПечатьДокументовПриСозданииНаСервере (БСП)

НастройкиФорматовСохраненияТабличногоДокумента (БСП)

ПриСохраненииПользовательскихНастроекНаСервере (БСП)

Печать БСП по табличному документу

TurboConf - расширение Конфигуратора 1С