ПечатьДокументовПриВыполненииКоманды (БСП)

Автор: 1С
ОбщийМодуль.ИнтеграцияПодсистемБСП
БСП

Печать документов при выполнении команды. См. УправлениеПечатьюПереопределяемый.ПечатьДокументовПриВыполненииКоманды.

// См. УправлениеПечатьюПереопределяемый.ПечатьДокументовПриВыполненииКоманды.
Процедура ПечатьДокументовПриВыполненииКоманды(Форма, ДополнительныеПараметры) Экспорт
	
	Если ИнтеграцияПодсистемБСППовтИсп.ПодпискиБТС().ПечатьДокументовПриВыполненииКоманды Тогда
		МодульИнтеграцияПодсистемБТС = ОбщегоНазначения.ОбщийМодуль("ИнтеграцияПодсистемБТС");
		МодульИнтеграцияПодсистемБТС.ПечатьДокументовПриВыполненииКоманды(Форма, ДополнительныеПараметры);
	КонецЕсли;
	
	Если ИнтеграцияПодсистемБСППовтИсп.ПодпискиБИП().ПечатьДокументовПриВыполненииКоманды Тогда
		МодульИнтеграцияПодсистемБИП = ОбщегоНазначения.ОбщийМодуль("ИнтеграцияПодсистемБИП");
		МодульИнтеграцияПодсистемБИП.ПечатьДокументовПриВыполненииКоманды(Форма, ДополнительныеПараметры);
	КонецЕсли;
	
КонецПроцедуры

///////////////////////////////////////////////////////////////////////////////////////////////////////
// Copyright (c) 2019, ООО 1С-Софт
// Все права защищены. Эта программа и сопроводительные материалы предоставляются 
// в соответствии с условиями лицензии Attribution 4.0 International (CC BY 4.0)
// Текст лицензии доступен по ссылке:
// https://creativecommons.org/licenses/by/4.0/legalcode
///////////////////////////////////////////////////////////////////////////////////////////////////////

Рекомендации

Похожие публикации

ПечатьДокументовВыполнитьКоманду (БСП)

ПечатьДокументовПослеОткрытия (БСП)

Печать БСП по табличному документу

ПродолжитьВыполнениеКомандыПослеПодтверждениеПродолжения (БСП)

ОтключитьКомандыПечати (БСП)

ПечатьДокументов (БСП)

ПечатьФайлаСоШтампом (БСП)

Обновлятор-1С: групповое (пакетное) обновление и обслуживание всех баз за один раз