ПередЗагрузкойВариантаНаСервере (БСП)

Автор: 1С
ОбщийМодуль.ИнтеграцияПодсистемБСП
БСП

Перед загрузкой варианта на сервере. См. ОтчетыПереопределяемый.ПередЗагрузкойВариантаНаСервере.

// См. ОтчетыПереопределяемый.ПередЗагрузкойВариантаНаСервере.
Процедура ПередЗагрузкойВариантаНаСервере(Форма, НовыеНастройкиКД) Экспорт
	
	Если ИнтеграцияПодсистемБСППовтИсп.ПодпискиБТС().ПередЗагрузкойВариантаНаСервере Тогда
		МодульИнтеграцияПодсистемБТС = ОбщегоНазначения.ОбщийМодуль("ИнтеграцияПодсистемБТС");
		МодульИнтеграцияПодсистемБТС.ПередЗагрузкойВариантаНаСервере(Форма, НовыеНастройкиКД);
	КонецЕсли;
	
	Если ИнтеграцияПодсистемБСППовтИсп.ПодпискиБИП().ПередЗагрузкойВариантаНаСервере Тогда
		МодульИнтеграцияПодсистемБИП = ОбщегоНазначения.ОбщийМодуль("ИнтеграцияПодсистемБИП");
		МодульИнтеграцияПодсистемБИП.ПередЗагрузкойВариантаНаСервере(Форма, НовыеНастройкиКД);
	КонецЕсли;
	
КонецПроцедуры

///////////////////////////////////////////////////////////////////////////////////////////////////////
// Copyright (c) 2019, ООО 1С-Софт
// Все права защищены. Эта программа и сопроводительные материалы предоставляются 
// в соответствии с условиями лицензии Attribution 4.0 International (CC BY 4.0)
// Текст лицензии доступен по ссылке:
// https://creativecommons.org/licenses/by/4.0/legalcode
///////////////////////////////////////////////////////////////////////////////////////////////////////

Рекомендации

Похожие публикации

ПередЗагрузкойВариантаНаСервере (БСП)

ПриЗагрузкеВариантаНаСервере (БСП)

ПередЗагрузкойДанныхИзНастроекНаСервереТекущиеДела (БСП)

ПередЗагрузкойДанныхИзНастроекНаСервере (БСП)

ПередЗагрузкойНастроек (БСП)

ПередЗагрузкойДанных (БСП)

ПередЗагрузкойОбъекта (БСП)

Обновлятор-1С: групповое (пакетное) обновление и обслуживание всех баз за один раз