ПередЗапускомПрограммы (БСП)

Автор: 1С
ОбщийМодуль.ИнтеграцияПодсистемБСП
БСП

Перед запуском программы. См. СтандартныеПодсистемыСервер.ПередЗапускомПрограммы

// См. СтандартныеПодсистемыСервер.ПередЗапускомПрограммы
Процедура ПередЗапускомПрограммы() Экспорт
	
	Если ИнтеграцияПодсистемБСППовтИсп.ПодпискиБТС().ПередЗапускомПрограммы Тогда
		МодульИнтеграцияПодсистемБТС = ОбщегоНазначения.ОбщийМодуль("ИнтеграцияПодсистемБТС");
		МодульИнтеграцияПодсистемБТС.ПередЗапускомПрограммы();
	КонецЕсли;
	
	Если ИнтеграцияПодсистемБСППовтИсп.ПодпискиБИП().ПередЗапускомПрограммы Тогда
		МодульИнтеграцияПодсистемБИП = ОбщегоНазначения.ОбщийМодуль("ИнтеграцияПодсистемБИП");
		МодульИнтеграцияПодсистемБИП.ПередЗапускомПрограммы();
	КонецЕсли;
	
КонецПроцедуры

///////////////////////////////////////////////////////////////////////////////////////////////////////
// Copyright (c) 2019, ООО 1С-Софт
// Все права защищены. Эта программа и сопроводительные материалы предоставляются 
// в соответствии с условиями лицензии Attribution 4.0 International (CC BY 4.0)
// Текст лицензии доступен по ссылке:
// https://creativecommons.org/licenses/by/4.0/legalcode
///////////////////////////////////////////////////////////////////////////////////////////////////////

Рекомендации

Похожие публикации

ЗапускПрограммыЗавершен (БСП)

РежимЗагрузкиСообщенияОбменаДаннымиПередЗапуском (БСП)

ПараметрыЗапускаПрограммы (БСП)

ЗапуститьПрограмму (БСП)

ПриОбработкеПараметровЗапуска (БСП)

ПовторитьЗагрузкуСообщенияОбменаДаннымиПередЗапуском (БСП)

УстановитьРежимЗагрузкиСообщенияОбменаДаннымиПередЗапуском (БСП)

TurboConf - расширение Конфигуратора 1С