ПриПолученииНастроекСпискаКомандПечати (БСП)

Автор: 1С
ОбщийМодуль.ИнтеграцияПодсистемБСП
БСП

При получении настроек списка команд печати. См. УправлениеПечатьюПереопределяемый.ПриПолученииНастроекСпискаКомандПечати.

// См. УправлениеПечатьюПереопределяемый.ПриПолученииНастроекСпискаКомандПечати.
Процедура ПриПолученииНастроекСпискаКомандПечати(НастройкиСписка) Экспорт
	
	Если ИнтеграцияПодсистемБСППовтИсп.ПодпискиБТС().ПриПолученииНастроекСпискаКомандПечати Тогда
		МодульИнтеграцияПодсистемБТС = ОбщегоНазначения.ОбщийМодуль("ИнтеграцияПодсистемБТС");
		МодульИнтеграцияПодсистемБТС.ПриПолученииНастроекСпискаКомандПечати(НастройкиСписка);
	КонецЕсли;
	
	Если ИнтеграцияПодсистемБСППовтИсп.ПодпискиБИП().ПриПолученииНастроекСпискаКомандПечати Тогда
		МодульИнтеграцияПодсистемБИП = ОбщегоНазначения.ОбщийМодуль("ИнтеграцияПодсистемБИП");
		МодульИнтеграцияПодсистемБИП.ПриПолученииНастроекСпискаКомандПечати(НастройкиСписка);
	КонецЕсли;
	
КонецПроцедуры

///////////////////////////////////////////////////////////////////////////////////////////////////////
// Copyright (c) 2019, ООО 1С-Софт
// Все права защищены. Эта программа и сопроводительные материалы предоставляются 
// в соответствии с условиями лицензии Attribution 4.0 International (CC BY 4.0)
// Текст лицензии доступен по ссылке:
// https://creativecommons.org/licenses/by/4.0/legalcode
///////////////////////////////////////////////////////////////////////////////////////////////////////

Рекомендации

Похожие публикации

ПриПолученииКомандПечати (БСП)

КомандыПечатиОбъекта (БСП)

ВыполнитьНазначаемуюКомандуПечати (БСП)

ОтключитьКомандыПечати (БСП)

КомандыПечатиОбъектаДоступныеДляВложений (БСП)

КомандыПечатиФормы (БСП)

СтандартныеКомандыПечатиОбъекта (БСП)

ПередДобавлениемКомандПечати (БСП)

TurboConf - расширение Конфигуратора 1С