ПриПолученииПодписейИПечатей (БСП)

Автор: 1С
ОбщийМодуль.ИнтеграцияПодсистемБСП
БСП

При получении подписей печатей. См. УправлениеПечатьюПереопределяемый.ПриПолученииПодписейИПечатей.

// См. УправлениеПечатьюПереопределяемый.ПриПолученииПодписейИПечатей.
Процедура ПриПолученииПодписейИПечатей(Документы, ПодписиИПечати) Экспорт
	
	Если ИнтеграцияПодсистемБСППовтИсп.ПодпискиБТС().ПриПолученииПодписейИПечатей Тогда
		МодульИнтеграцияПодсистемБТС = ОбщегоНазначения.ОбщийМодуль("ИнтеграцияПодсистемБТС");
		МодульИнтеграцияПодсистемБТС.ПриПолученииПодписейИПечатей(Документы, ПодписиИПечати);
	КонецЕсли;
	
	Если ИнтеграцияПодсистемБСППовтИсп.ПодпискиБИП().ПриПолученииПодписейИПечатей Тогда
		МодульИнтеграцияПодсистемБИП = ОбщегоНазначения.ОбщийМодуль("ИнтеграцияПодсистемБИП");
		МодульИнтеграцияПодсистемБИП.ПриПолученииПодписейИПечатей(Документы, ПодписиИПечати);
	КонецЕсли;
	
КонецПроцедуры

///////////////////////////////////////////////////////////////////////////////////////////////////////
// Copyright (c) 2019, ООО 1С-Софт
// Все права защищены. Эта программа и сопроводительные материалы предоставляются 
// в соответствии с условиями лицензии Attribution 4.0 International (CC BY 4.0)
// Текст лицензии доступен по ссылке:
// https://creativecommons.org/licenses/by/4.0/legalcode
///////////////////////////////////////////////////////////////////////////////////////////////////////

Рекомендации

Похожие публикации

ПриПолученииПодписейИПечатей (БСП)

ПодписиИПечатиОбластей (БСП)

ПодписиИПечатиОбъектов (БСП)

ПрефиксыИменОбластейСПодписьюИПечатью (БСП)

ПриПолученииПодписей (БСП)

ПриПолученииКомандПечати (БСП)

ПриПечатиФайлаСоШтампом (БСП)

ПриПолученииНастроекСпискаКомандПечати (БСП)

TurboConf - расширение Конфигуратора 1С