ПриЗавершенииОбработкиПользователяИБ (БСП)

Автор: 1С
ОбщийМодуль.ИнтеграцияПодсистемБСП
БСП

При завершении обработки пользователя. См. ПользователиСлужебныйВМоделиСервиса.ПриЗавершенииОбработкиПользователяИБ

// См. ПользователиСлужебныйВМоделиСервиса.ПриЗавершенииОбработкиПользователяИБ
Процедура ПриЗавершенииОбработкиПользователяИБ(Пользователь) Экспорт
	
	Если ИнтеграцияПодсистемБСППовтИсп.ПодпискиБТС().ПриЗавершенииОбработкиПользователяИБ Тогда
		МодульИнтеграцияПодсистемБТС = ОбщегоНазначения.ОбщийМодуль("ИнтеграцияПодсистемБТС");
		МодульИнтеграцияПодсистемБТС.ПриЗавершенииОбработкиПользователяИБ(Пользователь);
	КонецЕсли;
	
	Если ИнтеграцияПодсистемБСППовтИсп.ПодпискиБИП().ПриЗавершенииОбработкиПользователяИБ Тогда
		МодульИнтеграцияПодсистемБИП = ОбщегоНазначения.ОбщийМодуль("ИнтеграцияПодсистемБИП");
		МодульИнтеграцияПодсистемБИП.ПриЗавершенииОбработкиПользователяИБ(Пользователь);
	КонецЕсли;
	
КонецПроцедуры

///////////////////////////////////////////////////////////////////////////////////////////////////////
// Copyright (c) 2019, ООО 1С-Софт
// Все права защищены. Эта программа и сопроводительные материалы предоставляются 
// в соответствии с условиями лицензии Attribution 4.0 International (CC BY 4.0)
// Текст лицензии доступен по ссылке:
// https://creativecommons.org/licenses/by/4.0/legalcode
///////////////////////////////////////////////////////////////////////////////////////////////////////

Рекомендации

Похожие публикации

ОбработчикОжиданияИнтерактивнаяОбработкаПередЗавершениемРаботыСистемы (БСП)

ПередЗавершениемОбработкиПользователяИБ (БСП)

ОтправитьЗагрузитьПочтуПользователяЗавершение (БСП)

РезультатОбработкаРасшифровкиЗавершение (БСП)

ПередЗавершениемРаботыСистемы (БСП)

ДействияПриНачалеРаботыСистемыОбработкаЗавершения (БСП)

ДействияПередЗавершениемРаботыСистемыОбработкаЗавершения (БСП)

Обновлятор-1С: групповое (пакетное) обновление и обслуживание всех баз за один раз