ИдентификаторИнтернетПоддержкиКонфигурации (БСП)

Автор: 1С
ОбщийМодуль.ОбщегоНазначения
БСП

Идентификатор интернет поддержки конфигурации. Возвращает идентификатор Интернет-поддержки основной конфигурации.

// Возвращает идентификатор Интернет-поддержки основной конфигурации.
//
// Возвращаемое значение:
//  Строка - уникальное имя программы в сервисах Интернет-поддержки.
//
Функция ИдентификаторИнтернетПоддержкиКонфигурации() Экспорт
	ОписанияПодсистем = СтандартныеПодсистемыПовтИсп.ОписанияПодсистем();
	Для Каждого ОписаниеПодсистемы Из ОписанияПодсистем.ПоИменам Цикл
		Если ОписаниеПодсистемы.Значение.ЭтоКонфигурация Тогда
			Возврат ОписаниеПодсистемы.Значение.ИдентификаторИнтернетПоддержки;
		КонецЕсли;
	КонецЦикла;
КонецФункции

///////////////////////////////////////////////////////////////////////////////////////////////////////
// Copyright (c) 2019, ООО 1С-Софт
// Все права защищены. Эта программа и сопроводительные материалы предоставляются 
// в соответствии с условиями лицензии Attribution 4.0 International (CC BY 4.0)
// Текст лицензии доступен по ссылке:
// https://creativecommons.org/licenses/by/4.0/legalcode
///////////////////////////////////////////////////////////////////////////////////////////////////////

Рекомендации

Похожие публикации

ПриОтветеНаВопросОВыходеИзИнтернетПоддержки (БСП)

ДанныеАутентификацииПользователяИнтернетПоддержки (БСП)

ПодключитьИнтернетПоддержкуПользователей (БСП)

ПослеПодключенияИнтернетПоддержки (БСП)

ИДКонфигурации (БСП)

ИнтернетПоддержкаИСервисы_БИПВойтиИлиВыйти (БСП)

ПриОтветеНаВопросПодключенияИнтернетПоддержки (БСП)

ИнтернетПоддержкаИСервисы_СообщениеВСлужбуТехническойПоддержки (БСП)

ЗаполненыДанныеАутентификацииПользователяИнтернетПоддержки (БСП)

Обновлятор-1С: групповое (пакетное) обновление и обслуживание всех баз за один раз