Поиск кириллицы в строке

Ищет кириллицу в строке.

кириллица
Функция ПоискКириллицы(Текст) Экспорт;
Для i=1040 по 1103 цикл
	Результат = Найти (Текст, Символ(i));
	Если Результат>0 Тогда
		Возврат Истина;
	КонецЕсли; 
КонецЦикла;
Возврат Ложь;

КонецФункции;
Назад к списку

Похожие шаблоны

Поиск в таблице значений неуникальных значений

Поиск по ГУИД в COM

Выделенные строки

Соединение и запрос данных из другой базы 1с

Разложить строку в массив

Комментарии

FastCode - сервис поиска кода 1С

Уже более 1000 разработчиков используют FastCode в работе!