Таблица значений из списка колонок

Добавил: prog1c

Создает объект ТаблицаЗначений из списка колонок (строка с разделителями или массив)

Функция ТаблицаЗначений(Колонки)

	Если ТипЗнч(Колонки) = Тип("Строка") Тогда
		Колонки = СтрРазделить(Колонки, ",");
	КонецЕсли;
	
	ТабЗнач = Новый ТаблицаЗначений;
	Для каждого Колонка Из Колонки Цикл
		ТабЗнач.Колонки.Добавить(Колонка);
	КонецЦикла;
	
	Возврат ТабЗнач;

КонецФункции // ТаблицаЗначений()
Назад к списку

Комментарии

FastCode - сервис поиска кода 1С

Уже более 1000 разработчиков используют FastCode в работе!